Winkelwagen

Uw winkelwagen is leeg

Info
Miniurnen

Php versies en uw LogiVert webwinkel


28-10-2016

Voor de meest recente update van LogiVert 6 en 7 is php-versie 5.6 vereist. De laatste paar weken is gebleken dat veel hosting providers geen actuele versie van php actief hebben op hun hosting omgevingen.


Voordat u dus een nieuwe update in gebruik neemt, is het aan te raden de actuele php-versie op uw hosting omgeving te controleren. Diverse hosters bieden in hun dienstenpakket een Admin-omgeving waar u dit zelf kunt controleren en aanpassen. Mocht dit bij uw hoster niet het geval zijn, kunt u uw hoster verzoeken de php-versie te controleren en eventueel te updaten.

Net als op uw lokale pc is er op uw hosting server verschillende software aanwezig. Php is hier een van en zorgt ervoor dat de code waaruit uw webwinkel bestaat omgezet wordt naar volledige functionerende webwinkel.

Voor een overzicht van de verschillende php-versies en hun 'levensloop':
http://php.net/supported-versions.php



Heeft u vragen naar aanleiding van dit bericht?

Vraag:
 
Woorden overtypen ter controle
Om misbruik te voorkomen verzoeken we u deze woorden over te typen.